Ah, there will be a short delay.

These weekly archives were being generated by a ruby script I pinched from @timbraytweets.tgz in http://www.tbray.org/ongoing/code/. All was going well until twitter stopped allowing basic authentication.

$ make
ruby ./monday.rb
./tweets/reader.rb:39:in `refresh': <?xml version="1.0" encoding="UTF-8"?> (SecurityError)
<errors>
  <error code="53">Basic authentication is not supported</error>
</errors>
    from /usr/lib/ruby/1.8/net/http.rb:543:in `start'
    from ./tweets/reader.rb:36:in `refresh'
    from ./tweets/reader.rb:23:in `next'
    from ./tweets/week.rb:19:in `initialize'
    from ./monday.rb:6:in `new'
    from ./monday.rb:6
make: *** [all] Error 1

I guess it needs to be rewritten to support OAuth. I know that that is currently out of my league….